<< August 2019 | 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 >>
<< Word:すべてのコマンド一覧 | main | DAC5E4.EXEが消えません >>

WordPress:アラートが出てます

1 「WordPress 2.9.1 が利用可能です ! アップデートしてください。」



2 「Your backup folder MIGHT be visible to the public

To correct this issue, move the .htaccess file from wp-content/plugins/wp-dbmanager to /home/sites/lolipop.jp/users/******/web/wordpress/wp-content/backup-db」



3 「Akismet はもうすぐ利用できます。 作動させるには WordPress.com API キーの入力が必要です。」


3はとりあえずスルー。


1を試行したところ

「http://ja.wordpress.org/wordpress-2.9.1-ja.zip からアップデートをダウンロードしています。

更新を解凍しています。

The update cannot be installed because WordPress 2.9.1 requires MySQL version 4.1.2 or higher. You are running version 4.0.24.

インストール失敗」

と出たので、試行錯誤しながらロリポップのデータベースをSQL5にしたんだけど、、、同じメッセージが出ます。
反映するのに時間がかかってるのか、データベース名が変わってしまったのか。。。
とりあえずロリポップのデータベースにアクセスしようとしたのですが、データベースにアクセスするためのパスワードを忘れていてログインできずorz(ロリポップのユーザーページにログインしてからさらにまたパスワードが必要です)

スパムコメントを削除しようとしてもエラーが出てしまう状態です。

移行はSQL4のデータベースを移行。
(試用期間のSQL5のデータベース名ではなくて、SQL4のときに使っていたデータベース名を引き継ぐ形、だと思われたのですが)


2についてもDream Weaverの画面から「/home/sites/lolipop.jp/」のフォルダがよくわからず、とりあえずそのままです。


とりあえず、ここまでで備忘録中です。
0
    tintsetp * WordPress * 14:56 * comments(0) * trackbacks(2) * - -

    コメント

    コメントする









    トラックバック

    WordPress:投稿テスト

    WordPress:アラートが出てます こちらにSQL5への移行方法が書いてありました(汗) さっきは投稿できなかったのですが、今回は投稿できると思います。...
    From グリゲー日誌 @ 2010/01/10 8:03 PM

    WordPressの警告メッセージ

    WordPress:アラートが出てます こちらにSQL5への移行方法が書いてありましたので、1は解決(汗) 端的にいえば、サーバー名などが変わっていた、ような感じだったと思います(作業自体は1週間かそこら前にやったので記憶が薄いです) 3 「Akismet はもう
    From パソコン小技ブログ @ 2010/01/17 2:48 PM
    このページの先頭へ
    /div